Page 1 of 1

"errors", but no R, W, or Sync errors?

Posted: Sun Sep 16, 2018 8:51 am
by thenumber99
Running 8.01, but noticed it in 7 as well: I've come across a few cds where the CRCs don't match, even when no error is listed. When I look at the log file, it shows "Errors" but 0 for read, 0 for write, and 0 for sync errors. I've enclosed a screenshot here:
Untitled-1.png
Untitled-1.png (50.05 KiB) Viewed 675 times
What am I missing? Is there a legitimate error, in the copy or is this a bug?

Thanks!

Re: "errors", but no R, W, or Sync errors?

Posted: Mon Sep 17, 2018 2:05 pm
by poiko
It's always the last track ? What if you retry ?

It may be that the drive does not always return the data correctly from Lead-Out if you have a positive sample offset set in the Drive Settings.

What if you try the Sample Offset setting off ?

What do you have in this screen ?
Untitled-2.png
Untitled-2.png (21.77 KiB) Viewed 673 times

Re: "errors", but no R, W, or Sync errors?

Posted: Tue Sep 18, 2018 2:07 am
by thenumber99
I'm enclosing a copy of my settings below. Offset was set, but turning it off, I get the same error. To answer your other questions: It's not always the last track, but it is the last track on this particular cd that always errors (failing multiple times). I tried an external drive and got no errors. And I do have to use compatibility mode to make the original drive rip.
JQ116kL.jpg
JQ116kL.jpg (46.52 KiB) Viewed 645 times
Thank you!

Re: "errors", but no R, W, or Sync errors?

Posted: Tue Sep 18, 2018 1:53 pm
by poiko
ASUS DRW-24B1ST j is internal (IDE/ATA?) drive ? and does not report data errors ?

With an (another) external drive there is no CRC mismatch ?

In your case whichever drive you used first time, it seems like the drive does not support data error reporting (in hardware level) correctly. What you can do is to use lower ripping speed (e.g. 8X) trying to get constant CRC match.

Re: "errors", but no R, W, or Sync errors?

Posted: Wed Sep 19, 2018 8:21 pm
by poiko
Apparently the drive does not properly return the data error information when connected to an USB (?).

I have improved the 'Verify Audio' method in v8.0.2. Now we can see exactly where the CRC mismatch occurs.