[ Fixed ] Error message in 7.0.3

Tell us if the software is behaving badly

Moderator: poiko

Post Reply
tonysawford
Bronze
Bronze
Posts: 25
Joined: Thu Apr 27, 2006 12:25 pm
Contact:

[ Fixed ] Error message in 7.0.3

Post by tonysawford » Sat Sep 23, 2017 9:49 am

I just installed v7.0.3 and used it to convert a batch of files.

The conversion succeeded, but when it completed the program displayed the error message shown below:
Snap1.png
Snap1.png (7.43 KiB) Viewed 917 times

User avatar
poiko
Site Admin
Site Admin
Posts: 3822
Joined: Sat Mar 11, 2006 8:31 pm
Location: https://www.poikosoft.com
Contact:

Re: Error message in 7.0.3

Post by poiko » Sat Sep 23, 2017 8:38 pm

Is this the 32-bit version of the Software? I apologize and fix the issue asap.

Djhoover
New User
Posts: 5
Joined: Fri Jan 27, 2017 12:18 pm
Contact:

Re: Error message in 7.0.3

Post by Djhoover » Sun Sep 24, 2017 1:22 am

Hi Poiko

This messageis in the 64bits Version too!!!!!


Regards
Djhoover

maxvolta
New User
Posts: 3
Joined: Fri Sep 15, 2017 12:27 am
Contact:

Re: Error message in 7.0.3

Post by maxvolta » Sun Sep 24, 2017 5:36 am

same error over here...
64bit on win7

Image

maxvolta
New User
Posts: 3
Joined: Fri Sep 15, 2017 12:27 am
Contact:

Re: Error message in 7.0.3

Post by maxvolta » Sun Sep 24, 2017 5:40 am

same message over here...

EZCD 64bit on win7...


thanks!
Attachments
Captura.PNG
Captura.PNG (14.74 KiB) Viewed 855 times

Robert_M
Bronze
Bronze
Posts: 12
Joined: Fri Oct 03, 2008 7:25 pm
Contact:

Re: Error message in 7.0.3

Post by Robert_M » Sun Sep 24, 2017 1:16 pm

Same error. 64bit version on Win7.

User avatar
poiko
Site Admin
Site Admin
Posts: 3822
Joined: Sat Mar 11, 2006 8:31 pm
Location: https://www.poikosoft.com
Contact:

Re: Error message in 7.0.3

Post by poiko » Sun Sep 24, 2017 8:13 pm

Just fixed it.

Stupid programmer's mistake.

I upgraded my development platform and rebuilt the libraries I use for the UI.

I made a stupid mistake. I rebuilt the VirtualTreeView from wrong project file and there was debug assertions enabled in the release package.

I am sorry about my mistake.

I will release an update.

maxvolta
New User
Posts: 3
Joined: Fri Sep 15, 2017 12:27 am
Contact:

Re: Error message in 7.0.3

Post by maxvolta » Mon Sep 25, 2017 12:30 am

poiko wrote: Sun Sep 24, 2017 8:13 pm Just fixed it.

Stupid programmer's mistake.

I upgraded my development platform and rebuilt the libraries I use for the UI.

I made a stupid mistake. I rebuilt the VirtualTreeView from wrong project file and there was debug assertions enabled in the release package.

I am sorry about my mistake.

I will release an update.
do not worry ... nothing can tarnish your great work, this is undoubtedly one of the best programs I've bought.

Magus Perde
New User
Posts: 2
Joined: Sun Oct 18, 2015 8:39 pm
Contact:

Re: [ Fixed ] Error message in 7.0.3

Post by Magus Perde » Mon Sep 25, 2017 1:55 am

tonysawford wrote: Sat Sep 23, 2017 9:49 am I just installed v7.0.3 and used it to convert a batch of files.

The conversion succeeded, but when it completed the program displayed the error message shown below:

Snap1.png
i have the same error message too!
H.S.

Magus Perde
New User
Posts: 2
Joined: Sun Oct 18, 2015 8:39 pm
Contact:

Re: Error message in 7.0.3

Post by Magus Perde » Mon Sep 25, 2017 5:48 pm

maxvolta wrote: Mon Sep 25, 2017 12:30 am
do not worry ... nothing can tarnish your great work, this is undoubtedly one of the best programs I've bought.
YES ===THE BEST=== PLUS VERY GOOD SERVICE TOO!

H. S.

pravin
New User
Posts: 6
Joined: Tue Apr 11, 2017 8:32 am
Contact:

Code Error

Post by pravin » Thu Sep 28, 2017 10:22 pm

See the attached image.
Capture.JPG
Capture.JPG (26.79 KiB) Viewed 802 times
Random error while ripping WAV to MP3.

User avatar
poiko
Site Admin
Site Admin
Posts: 3822
Joined: Sat Mar 11, 2006 8:31 pm
Location: https://www.poikosoft.com
Contact:

Re: Code Error

Post by poiko » Fri Sep 29, 2017 8:35 am

pravin wrote: Thu Sep 28, 2017 10:22 pm See the attached image.

Capture.JPG

Random error while ripping WAV to MP3.
It is fixed in 7.0.4. There was a fault in 7.0.3.

Post Reply