[ Solved ] Don't detect Update Version since v7.1.5.4

Tell us if the software is behaving badly

Moderator: poiko

Post Reply
fckco
New User
Posts: 7
Joined: Sat Nov 25, 2017 8:13 am
Contact:

[ Solved ] Don't detect Update Version since v7.1.5.4

Post by fckco » Fri Oct 05, 2018 9:31 pm

Saludos All.

Desde hace varias versiones que he instalado en Ez Cd, y no me detecta la ultima version que existe en la Web apesar de que existe difercias marcadas entre las versiones.

Despues de un analisis, instalando varias versiones dejo una tabla de resultados...

==========================================================================================
Translate:

Greetings All.

Since several versions that I have installed in Ez Cd, and does not detect the latest version that exists on the Web, although there are marked differences between the versions.

After an analysis, installing several versions left a table of results ...
==========================================================================================
.
In v8.0.2 Not Detect Updated Version_Mark.png
In v8.0.2 Not Detect Updated Version_Mark.png (89.22 KiB) Viewed 418 times
.
.
EZ CD Audio Converter_Updates.png
EZ CD Audio Converter_Updates.png (35.36 KiB) Viewed 418 times

User avatar
poiko
Site Admin
Site Admin
Posts: 3759
Joined: Sat Mar 11, 2006 8:31 pm
Location: https://www.poikosoft.com
Contact:

Re: Don't detect Update Version since v7.1.5.4

Post by poiko » Sat Oct 06, 2018 8:41 am

You're have Windows 7 with Service Pack 1 ? (and up-to-date via Windows Update ?)

It seems to work fine here. I just tested to make sure it works in Windows 7 and Windows 10.

Are you able to open the file in the following URL with your default browser: (what about Internet Explorer ?)

https://www.poikosoft.com/downloadupd.xml

(note: must be SSL - *)

fckco
New User
Posts: 7
Joined: Sat Nov 25, 2017 8:13 am
Contact:

Re: Don't detect Update Version since v7.1.5.4

Post by fckco » Sun Oct 07, 2018 5:10 am

Ya lo arregle, gracias.
Y el proble fue...
-
I fixed it, thkns.
And the problem is...
===================================================================
Respuesta de Navegadores_01_Mark.png
Respuesta de Navegadores_01_Mark.png (224.51 KiB) Viewed 396 times
.
Firefox y Opera abren y descargan correctamente. Internet Explorer envia un error.
No, no actualizo el IE porque no lo uso desde hace mas de 10 años.
Uso Windows 7 SP1, y algunas actualizaciones de seguridad solamente.

Pero si Firefox y Opera funcionan, entonces debe estar en las "Opciones de Internet".
----------------
Firefox and Opera open and download fine. Internet Explorer send error.
No, I do not update IE because I have not used it for more than 10 years.
I use Windows 7 SP1, and some security updates only.

But if Firefox and Opera work, then it should be in the "Internet Options".
===================================================================
Respuesta de Navegadores_02.png
Respuesta de Navegadores_02.png (128.95 KiB) Viewed 396 times
.
Despues de probar con SSL y TLS, el problema se soluciono activando TLS v1.1.
Ahora probemos el Ez...
-----------
After testing with SSL and TLS, the problem was solved by activating TLS v1.1.
Now let's try the Ez ...
===================================================================
EZ Yes Update.png
EZ Yes Update.png (100.38 KiB) Viewed 396 times
.
:D :D :D :D
=================================================
Ok, Not Bug... :oops:

PD 1. Please indicate that the user needs to activate TLS on the help website.
PD 2. I guess you're using a component based on the Internet Explorer libraries, just like me...

Thkns Poiko, Ez es un gran programa, valio la pena pagar por el...

User avatar
poiko
Site Admin
Site Admin
Posts: 3759
Joined: Sat Mar 11, 2006 8:31 pm
Location: https://www.poikosoft.com
Contact:

Re: [ Solved ] Don't detect Update Version since v7.1.5.4

Post by poiko » Fri Oct 19, 2018 10:04 pm

Uses WinInet API. Site supports SSL2 SSL3 and all TLS versions.

Post Reply